Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

  • Deucе's avatar
    Fix errors with callback-based connect() · 57981cf2
    Deucе authored
    Non-poll used the wrong value for calculating the high socket (which
    is ignored on Win32, the only non-poll() user), and the socket was
    being set in the wrong union member.
    57981cf2
js_internal.c 42.8 KB