Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit 009e5883 authored by Rob Swindell's avatar Rob Swindell 💬

Address Coverity-reported issues.

parent 97d13513
Pipeline #1386 failed with stage
in 9 minutes and 57 seconds