Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit 17c0644e authored by Michael J. Ryan's avatar Michael J. Ryan

Update common.js

When the property was changed, it now blows up on any browser with the previous configuration schema, explicitly checking for the expected text value without parsing.
parent 6015652c
Pipeline #1379 passed with stage
in 9 minutes and 32 seconds