Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit 1a5fe6e2 authored by Deucе's avatar Deucе 👌🏾

Some optimizations and clearing realloc()ed data.

parent f5a3570f
Pipeline #2088 passed with stage
in 9 minutes and 43 seconds