Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit 4a0dff20 authored by Rob Swindell's avatar Rob Swindell 💬

Let's try some caching for the sbbs-windows build (first).

parent ee0df4bd
Pipeline #654 failed
......@@ -40,6 +40,12 @@ syncterm-linux:
sbbs-windows:
tags: [Windows]
stage: build
cache:
paths:
- "**/*.obj"
- "**/*.lib"
- "**/*.release/*"
- "**/*.release_mt/*
script:
- cd src/xpdev
- make
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment