Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit 53e2c3cb authored by deuce's avatar deuce

Add note regarding 24-line screen.

parent 2f02321d
......@@ -13,3 +13,5 @@ Features/Changes which will break the API and so must go into v7
- Audit for small send()s in general.
- Possibly improve the output thread and make *nix multi-threaded for block
buffering ala Synchronet.
- Change to 24-line default. This means fixing the personalities, and the
screen stuff.
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment