Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit 66ff2c74 authored by Rob Swindell's avatar Rob Swindell 💬

Resolve FreeBSD error: "<malloc.h> has been replaced by <stdlib.h>"

parent 26530929
Pipeline #666 passed with stage
in 9 minutes and 56 seconds
#include <stdio.h>
#include <malloc.h>
#include <string.h>
#if defined(_WIN32) && !defined(_MSC_VER)
#include <malloc.h>
#endif
#if !defined _MSC_VER && !defined __BORLANDC__
char* itoa(int val, char* str, int radix)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment