Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit 875ec183 authored by rswindell's avatar rswindell

Make the minimum CTerm version for loadable-fonts support rev 1.155 (1155)

- this is the version used in SyncTERM v1.0.
I happened to try SyncTERM 0.9.5b recently (CTERm 1.151) and it failed
to either load or activate loaded fonts, so: not-supported.
parent 110468f7
......@@ -7,8 +7,8 @@ var xbin = load({}, 'xbin_defs.js');
var ansiterm = load({}, 'ansiterm_lib.js');
const cterm_version_supports_b64_fonts = 1213;
const cterm_version_supports_fonts = 1061;
const cterm_version_supports_fontstate_query = 1161; // Yes, just a coincidence
const cterm_version_supports_fonts = 1155;
const cterm_version_supports_fontstate_query = 1161;
const cterm_version_supports_mode_query = 1160;
const cterm_version_supports_palettes = 1167;
const cterm_version_supports_sixel = 1189;
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment