Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit 9a11dfbe authored by Deucе's avatar Deucе 👌🏾
Browse files

Actually, just always clear need_cert

parent b5b0c4b1
Pipeline #1850 failed with stage
in 7 minutes and 33 seconds
...@@ -2006,7 +2006,6 @@ void services_thread(void* arg) ...@@ -2006,7 +2006,6 @@ void services_thread(void* arg)
free_crypt_attrstr(ssl_estr); free_crypt_attrstr(ssl_estr);
} }
} }
else
need_cert = FALSE; need_cert = FALSE;
} }
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment