Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit b093e0c7 authored by Rob Swindell's avatar Rob Swindell 💬
Browse files

Fix newly-introduced (but likely harmless) bug in mv()

Thanks Coverity! (CID 332340)
parent 3549be9f
Pipeline #2373 passed with stage
in 9 minutes and 31 seconds