Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit bf1644a8 authored by Rob Swindell's avatar Rob Swindell 💬

Fix missing paren warnings.

parent e719d289
Pipeline #1867 passed with stage
in 10 minutes and 47 seconds