Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit c107d5ce authored by rswindell's avatar rswindell

#define XP_WIN (required for some Mozilla JS 1.5 rc5a header files).

parent 7e571274
......@@ -94,6 +94,7 @@
#define XP_UNIX
#else
#define XP_PC
#define XP_WIN
#endif
#include <jsapi.h>
#include <jsprf.h> /* JS-safe sprintf functions */
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment