Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit d6253952 authored by Rob Swindell's avatar Rob Swindell 💬

Change SearchExtendedQ to DisplayExtendedFileInfoQ

Relates to feature request #285.
parent f0d253ef
Pipeline #2412 passed with stage
in 12 minutes and 43 seconds