Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit e5e5c1ef authored by Rob Swindell's avatar Rob Swindell 💬

Previous file support from the [R]emove and [D]ownload commands.

More support for moving backwards through file searches/listing types.
parent b1db60ec
Pipeline #2103 passed with stage
in 8 minutes and 4 seconds