Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit ee41c8b6 authored by Rob Swindell's avatar Rob Swindell 💬

Fix new GCC 9.3 warnings.

parent 51779624
Pipeline #2019 passed with stage
in 7 minutes and 23 seconds