Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit ef7ab4e2 authored by Rob Swindell's avatar Rob Swindell 💬

Web server needs encode lib (for hex_decode)

parent f821a540
Pipeline #2345 passed with stage
in 8 minutes and 40 seconds