Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit f0c1fe37 authored by deuce's avatar deuce

Use USE_SDL_AUDIO rather than WITH_SDL_AUDIO

parent be535a63
......@@ -27,7 +27,7 @@ Refer to src/build/Common.gmake or src/build/Common.bmake for details of some
of the make options the build system supports.
Release builds for Mac OS X use the following command line:
make WITH_SDL_AUDIO=1 STATIC_SDL=1 STATIC_CRYPTLIB=1 RELEASE=1 PREFIX=/usr
make USE_SDL_AUDIO=1 STATIC_SDL=1 STATIC_CRYPTLIB=1 RELEASE=1 PREFIX=/usr
The package is generated and copied do a disk image which is then converted
with the following command:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment