Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

  1. 07 Sep, 2020 2 commits
  2. 25 Aug, 2020 3 commits
  3. 01 Apr, 2018 1 commit
  4. 13 Mar, 2018 1 commit
  5. 15 Feb, 2018 1 commit
  6. 16 Jan, 2018 6 commits
  7. 21 Jul, 2017 1 commit
  8. 13 Jul, 2017 2 commits
  9. 30 Jun, 2017 3 commits
  10. 10 Jan, 2017 4 commits
  11. 09 Jan, 2017 1 commit
  12. 07 Jan, 2017 2 commits
  13. 05 Jan, 2017 1 commit
  14. 28 Dec, 2016 1 commit
  15. 23 Nov, 2016 3 commits
  16. 22 Nov, 2016 2 commits
  17. 17 Nov, 2016 2 commits
  18. 16 Nov, 2016 1 commit
  19. 16 Jun, 2016 1 commit
  20. 26 Feb, 2016 1 commit
    • echicken's avatar
      Update README.md · 71c6806f
      echicken authored
      It's websocket-telnet-service.js now, not websocketservice.js
      71c6806f
  21. 16 Dec, 2015 1 commit