Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

  1. 07 Mar, 2021 1 commit
    • Deucе's avatar
      Add an installed copy of Complete New World · 0f404afe
      Deucе authored
      You can copy this whole thing over your LORD2 install, or copy/symlink
      the JS files in here and run it here.
      
      Complete New World is a massively expanded LORD2 world, but it has
      not been nearly as well-tested with the JS implementation.
      0f404afe
  2. 15 Mar, 2020 1 commit
  3. 21 Sep, 2019 1 commit