Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commits (2)
......@@ -1106,6 +1106,12 @@ function IRCClient_do_whois(wi) {
));
}
if (wi.local) {
if (wi.socket.ssl_server) {
this.numeric(671, format(
"%s :is using a secure connection.",
wi.nick
));
}
this.numeric(317, format(
"%s %s %s :seconds idle, signon time",
wi.nick,
......