Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commits (1)
...@@ -218,7 +218,7 @@ $(JSEXEC): $(JSEXEC_OBJS) $(SBBS) ...@@ -218,7 +218,7 @@ $(JSEXEC): $(JSEXEC_OBJS) $(SBBS)
# ANS2ASC # ANS2ASC
$(ANS2ASC): $(OBJODIR)/ans2asc.o $(OBJODIR)/sauce.o $(XPDEV_LIB) $(ANS2ASC): $(OBJODIR)/ans2asc.o $(OBJODIR)/sauce.o $(XPDEV_LIB)
@echo Linking $@ @echo Linking $@
$(QUIET)$(CC) $(CONSOLE_LDFLAGS) -lm -o $@ $? $(QUIET)$(CC) $(CONSOLE_LDFLAGS) -o $@ $? -lm
# ASC2ANS # ASC2ANS
$(ASC2ANS): $(OBJODIR)/asc2ans.o $(ASC2ANS): $(OBJODIR)/asc2ans.o
......