Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commits (1)
......@@ -37,7 +37,7 @@ load("ircd/server.js");
load("ircd/config.js");
/*** Global Constants - Always in ALL_UPPERCASE ***/
const VERSION = "SynchronetIRCd-1.9b";
const VERSION = "SynchronetIRCd-1.9";
const VERSION_STR = format(
"Synchronet %s%s-%s%s (IRCd by Randy Sommerfeld)",
system.version, system.revision,
......
......@@ -1370,7 +1370,7 @@ function IRCClient_do_info() {
this.hostname,
this.servername
));
this.numeric(371, ":--=-=-=-=-=-=-=-=-=-=*[ The Synchronet IRCd v1.9b ]*=-=-=-=-=-=-=-=-=-=--");
this.numeric(371, ":--=-=-=-=-=-=-=-=-=-=-*[ The Synchronet IRCd 1.9 ]*-=-=-=-=-=-=-=-=-=-=--");
this.numeric(371, ": IRCd Copyright 2003-2021 by Randy Sommerfeld <cyan@synchro.net>");
this.numeric(371, ":" + system.version_notice + " " + system.copyright + ".");
this.numeric(371, ":--=-=-=-=-=-=-=-=-=-( A big thanks to the following )-=-=-=-=-=-=-=-=-=--");
......