Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit 0c28f019 authored by Deucе's avatar Deucе 👌🏾

Screw it, if the compiler doesn't optimize it, just use more CPU.

At least the warnings are gone.
parent 2d408f0c
Pipeline #2252 passed with stage
in 12 minutes and 17 seconds
......@@ -725,10 +725,7 @@ pointy_scale3(uint32_t* src, uint32_t* dest, int width, int height)
}
static
#ifndef _MSC_VER
__attribute__((always_inline))
#endif
inline uint32_t blend(const uint32_t c1, const uint32_t c2, const double weight)
uint32_t blend(const uint32_t c1, const uint32_t c2, const double weight)
{
uint8_t yuv1[4];
uint8_t yuv2[4];
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment