Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit 1a470cc4 authored by echicken's avatar echicken 🐔

Always set from_ext when posting a reply. Should resolve issue #221 (Mortifis).

parent 4aeba61c
Pipeline #1363 passed with stage
in 11 minutes and 5 seconds