Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit 2d8b2c4e authored by Randy Sommerfeld's avatar Randy Sommerfeld

We don't use command anymore, fixes crash on /OPER. Found by nelgin, thanks!

parent 67265804
......@@ -1023,7 +1023,7 @@ function User_Work(cmdline) {
break;
case "OPER":
if (!p[1]) {
this.numeric461(command);
this.numeric461("OPER");
break;
}
if (this.mode&USERMODE_OPER) {
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment