Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit 3cca7fd9 authored by rswindell's avatar rswindell

Removed sbbs3-win32 and sbbs3-linux modules.

Created run-sbbs3 module (alias for ctrl exec text etc. modules).
parent 40b30eb8
......@@ -27,5 +27,4 @@
lib-linux -d lib &lib/mozilla/js/linux.release &lib/mozilla/nspr/linux.release
lib-win32 -d lib &lib/fltk/win32 &lib/mozilla/js/win32.release &lib/mozilla/nspr/win32.release
src-sbbs3 -a src/build src/sbbs3 src/xpdev src/uifc include
sbbs3-win32 &src-sbbs3 &lib-win32
sbbs3-linux &src-sbbs3 &lib-linux
\ No newline at end of file
run-sbbs3 -a ctrl text exec xtrn node1 node2 node3 node4 docs
\ No newline at end of file
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment