Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit 7a8b54b9 authored by Deucе's avatar Deucе 👌🏾

Fix some bugs around sock.on('write'...) and sock.clearOn()

parent d7385b0b
Pipeline #1857 passed with stage
in 8 minutes and 54 seconds