Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit a47c0a08 authored by Rob Swindell's avatar Rob Swindell 💬
Browse files

Declare blend() as inline to eliminate gcc warning

warning: always_inline function might not be inlinable [-Wattributes]
parent b4f94b1e
Pipeline #2250 passed with stage
in 9 minutes and 41 seconds