Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit bae69172 authored by Deucе's avatar Deucе 👌🏾

Fix single-line if stuff

parent 765f2301
Pipeline #1810 passed with stage
in 17 minutes and 31 seconds
......@@ -234,7 +234,6 @@ mod_full_brace_do = remove
mod_full_brace_for = remove
mod_full_brace_if = remove
mod_full_brace_if_chain = true
mod_full_brace_if_chain_only = true
mod_full_brace_while = remove
mod_full_brace_nl = 2
mod_paren_on_return = remove
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment