Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit f5a3570f authored by Deucе's avatar Deucе 👌🏾

Fix merge issue.

parent 98f3d2b9
Pipeline #2087 passed with stage
in 8 minutes and 43 seconds
......@@ -13535,7 +13535,7 @@ parse_rip(BYTE *origbuf, unsigned blen, unsigned maxlen)
}
void
init_rip(int enabled)
init_rip(int version)
{
FREE_AND_NULL(rip.xmap);
FREE_AND_NULL(rip.ymap);
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment