Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Fix QWK/BLT-* copy issue (regression since v3.18)

Reported by Daryl Stout (TBOLT)
14 jobs for master in 8 minutes and 50 seconds (queued for 12 seconds)
Status Job ID Name Coverage
  Build
passed #19722
FreeBSD
jsdoor-freebsd

00:05:43

passed #19723
Linux
jsdoor-linux

00:06:08

passed #19725
FreeBSD
jsdoor-windows

00:02:40

passed #19717
FreeBSD
sbbs-freebsd

00:07:58

passed #19712
Linux
sbbs-linux

00:08:45

passed #19715
Windows
sbbs-windows

00:05:37

passed #19724
FreeBSD
sexpots-freebsd

00:00:33

passed #19713
Linux
sexpots-linux

00:00:11

passed #19716
Windows
sexpots-windows

00:00:32

passed #19720
FreeBSD
syncdraw-freebsd

00:00:57

passed #19721
Linux
syncdraw-linux

00:00:20

passed #19718
FreeBSD
syncterm-freebsd

00:01:43

passed #19714
Linux
syncterm-linux

00:02:38

passed #19719
FreeBSD
syncterm-windows

00:02:44