Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Commit 7e864570 authored by Deucе's avatar Deucе 👌🏾

Fix pretty_int() commas for negative values.

parent 671e287f
Pipeline #1412 passed with stage
in 9 minutes and 2 seconds