Synchronet now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros, libarchive.org for more info) to build successfully.

Remove the old Java Telnet app that we haven't used - in a decade?

3 jobs for dailybuild_linux-x64 in 17 minutes and 52 seconds (queued for 4 seconds)
Status Job ID Name Coverage
  Build
passed #605
build-sbbs

00:15:19

passed #606
build-sexpots

00:00:12

passed #607
build-syncterm

00:02:20